Small problem

Tell us how to make the site a better place, and we'll pretend the idea was ours all along.....

Moderator: Zulus Thousand of em

Post Reply
chris
Reliable
Reliable
Posts: 630
Joined: Sun Nov 13, 2005 11:19 am
Location: Exeter

Small problem

Post by chris » Sun Apr 29, 2007 1:18 pm

Small problem I've found.

When I've typed out a post, and then try to insert a smilie halfway through, it gets put at the end. I then have to cut and paste the code
I realise this is just a small fault, but its gets annoying. I don't know if this is a problem with the forum program - I'm no computer expert.
'Far away, there in the sunshine are my aspirations. I may not reach them, but I can look up and see their beauty, believe in them and try to follow where they may lead.' (Louisa May Alcott)

Soldier_Of_The_White_Army
Legend
Legend
Posts: 7042
Joined: Fri Jun 10, 2005 10:36 am
Location: HULL, BABY!
Contact:

Re: Small problem

Post by Soldier_Of_The_White_Army » Sun Apr 29, 2007 1:36 pm

chris wrote:Small problem I've found.

When I've typed out a post, and then try to insert a smilie halfway through, it gets put at the end. I then have to cut and paste the code
I realise this is just a small fault, but its gets annoying. I don't know if this is a problem with the forum program - I'm no computer expert.

Just :D tried it myself 8) and didn't have a problem :conf: maybe it's something at your end?


Then again, I made a post the other day, and it came out as posted by David Lee's Hair! :shock:
YOU CLIMB OBSTACLES LIKE OLD PEOPLE FXCK!!!!!!!!!!!

chris
Reliable
Reliable
Posts: 630
Joined: Sun Nov 13, 2005 11:19 am
Location: Exeter

Post by chris » Sun Apr 29, 2007 1:42 pm

I have this problem in Mozilla

I have just tried it in IE - I do not have the problem there.

Do these forums not like Mozilla?

That test has also reminded me why IE is so awful


I have also just tried this in Mozilla in another forum I frequent, but do NOT have the problem there. This other forum has the same format
'Far away, there in the sunshine are my aspirations. I may not reach them, but I can look up and see their beauty, believe in them and try to follow where they may lead.' (Louisa May Alcott)

Daxter
Dedicated
Dedicated
Posts: 1524
Joined: Fri Sep 16, 2005 7:51 pm
Location: Brighton

Post by Daxter » Sun Apr 29, 2007 2:06 pm

uiuiu :o uiuiui :( uiuui :D iuuiuiui :oops: iuiuiu :shock:

User avatar
Montreal Wanderer
Immortal
Immortal
Posts: 12677
Joined: Thu May 26, 2005 12:45 am
Location: Montreal, Canada

Post by Montreal Wanderer » Sun Apr 29, 2007 11:07 pm

chris wrote:I have this problem in Mozilla

I have just tried it in IE - I do not have the problem there.

Do these forums not like Mozilla?

That test has also reminded me why IE is so awful


I have also just tried this in Mozilla in another forum I frequent, but do NOT have the problem there. This other forum has the same format
Happens to me too, Chris - I use Firefox so it seems to be a Mozilla thing.
"If you cannot answer a man's argument, all it not lost; you can still call him vile names. " Elbert Hubbard.
:pray:Image

communistworkethic
Legend
Legend
Posts: 7404
Joined: Wed Sep 28, 2005 9:08 pm
Location: in your wife's dreams
Contact:

Post by communistworkethic » Sun Apr 29, 2007 11:18 pm

it happens in IE too

Who is online

Users browsing this forum: No registered users and 1 guest