Problem with formatting?

Tell us how to make the site a better place, and we'll pretend the idea was ours all along.....

Moderator: Zulus Thousand of em

Post Reply
chris
Reliable
Reliable
Posts: 630
Joined: Sun Nov 13, 2005 11:19 am
Location: Exeter

Problem with formatting?

Post by chris » Tue Aug 19, 2008 10:59 am

This could be a forum code problem the board has no control over, but here goes:

If I write a post, and then highlight a part to format (text size, colour, etc. ), on completing this the cursor jumps to the top of post. On lengthy posts this becomes quite annoying, and I'm having to manually input the , , etc.

This happens in Firefox, I have tried IE where it doesn't happen.

(I was never particularly good at programming, so have no idea if this is fixable or how time-consuming it is)

Lord Kangana
Immortal
Immortal
Posts: 15355
Joined: Sun Nov 18, 2007 11:42 pm
Location: Vagantes numquam erramus

Post by Lord Kangana » Tue Aug 19, 2008 11:03 am

Does it on mine sometimes (explorer).

Don't know why, cos its only now and then. Probably just a glitch.
You can judge the whole world on the sparkle that you think it lacks.
Yes, you can stare into the abyss, but it's staring right back.

Soldier_Of_The_White_Army
Legend
Legend
Posts: 7042
Joined: Fri Jun 10, 2005 10:36 am
Location: HULL, BABY!
Contact:

Post by Soldier_Of_The_White_Army » Tue Aug 19, 2008 11:10 am

I think it's pretty much across the board. It comes and goes on mine (though it only happens on rare occasions)

I find using the arrow keys to reach the word(s) you want highlighting, then manually typing in the code e.g. [img],%20then%20using%20the%20arrow%20keys%20to%20get%20to%20the%20end%20of%20the%20sentance%20before%20manually%20finishing%20the%20code[/img] helps a great deal.

Who is online

Users browsing this forum: No registered users and 2 guests