Just then.

Tell us how to make the site a better place, and we'll pretend the idea was ours all along.....

Moderator: Zulus Thousand of em

Post Reply
superjohnmcginlay
Passionate
Passionate
Posts: 3057
Joined: Thu Sep 22, 2005 4:21 pm

Just then.

Post by superjohnmcginlay » Thu Nov 20, 2008 1:04 pm

WTF happened there?

All that cannot connect too many users sh*t. Or was that just me?

Lord Kangana
Immortal
Immortal
Posts: 15355
Joined: Sun Nov 18, 2007 11:42 pm
Location: Vagantes numquam erramus

Post by Lord Kangana » Thu Nov 20, 2008 1:18 pm

I get it all the time, yet it always seems to be when its quiet.
You can judge the whole world on the sparkle that you think it lacks.
Yes, you can stare into the abyss, but it's staring right back.

Worthy4England
Immortal
Immortal
Posts: 23088
Joined: Wed May 16, 2007 6:45 pm

Post by Worthy4England » Thu Nov 20, 2008 1:37 pm

maybe some house keeping or maintenance going on at the server end....

User avatar
Abdoulaye's Twin
Legend
Legend
Posts: 8490
Joined: Tue Apr 17, 2007 1:27 pm
Location: Skye high

Post by Abdoulaye's Twin » Thu Nov 20, 2008 1:38 pm

Probably summat to do with the database having too much going on. Usually waiting a mo and hitting refresh will do the trick...

User avatar
TANGODANCER
Immortal
Immortal
Posts: 38284
Joined: Fri Sep 02, 2005 9:35 pm
Location: Lost between the Regency and the Rubaiyat and forever trying to light a penny candle from a star.

Post by TANGODANCER » Thu Nov 20, 2008 1:49 pm

Had it not long a go. Just waited a few seconds and it cleared.
The wisest and the best of men, nay, the wisest and best of their actions, may be rendered ridiculous by a person whose first object in life is a joke...Darcy. Pride and Prejudice.

warthog
Passionate
Passionate
Posts: 2378
Joined: Tue Mar 29, 2005 4:16 pm
Location: Nearer to Ewood Park than I like

Post by warthog » Thu Nov 20, 2008 3:21 pm

It's that Keveh's fault. He's rubbish at IT.

keveh
Icon
Icon
Posts: 4421
Joined: Fri Sep 30, 2005 12:00 pm
Location: Stuck in the Forums

Post by keveh » Thu Nov 20, 2008 3:51 pm

Unfortunately it's default setting on the server, I may ask them to bump it up as I've had it a few times.

Who is online

Users browsing this forum: No registered users and 1 guest