Site Not Playing Up

Tell us how to make the site a better place, and we'll pretend the idea was ours all along.....

Moderator: Zulus Thousand of em

User avatar
Lost Leopard Spot
Immortal
Immortal
Posts: 18439
Joined: Wed May 09, 2012 11:14 am
Location: In the long grass, hunting for a watering hole.

Site Not Playing Up

Post by Lost Leopard Spot » Wed Jun 19, 2013 10:34 am

Well not yet anyway...

Nice one Keveh :D
That's not a leopard!
頑張ってください

User avatar
Lost Leopard Spot
Immortal
Immortal
Posts: 18439
Joined: Wed May 09, 2012 11:14 am
Location: In the long grass, hunting for a watering hole.

Re: Site Not Playing Up

Post by Lost Leopard Spot » Wed Jun 19, 2013 10:44 am

Having said that I just got a debug notification. It went away however before I had a chance to copy it. Otherwise everything still running smoothly, fingers crossed, touching wood, chanting the mantra (the site's domeeeeeeeeeeed).
That's not a leopard!
頑張ってください

keveh
Icon
Icon
Posts: 4421
Joined: Fri Sep 30, 2005 12:00 pm
Location: Stuck in the Forums

Re: Site Not Playing Up

Post by keveh » Wed Jun 19, 2013 10:53 am

Anything you spot, no matter how little, please let me know and I'll keep on top of it.

What page were you on when you got the error? I may be able to find it in the source.
Image

User avatar
Lost Leopard Spot
Immortal
Immortal
Posts: 18439
Joined: Wed May 09, 2012 11:14 am
Location: In the long grass, hunting for a watering hole.

Re: Site Not Playing Up

Post by Lost Leopard Spot » Wed Jun 19, 2013 10:56 am

keveh wrote:Anything you spot, no matter how little, please let me know and I'll keep on top of it.

What page were you on when you got the error? I may be able to find it in the source.
I was just about to commit a post on Pre-Season Friendlies in the Trotters forum.
That's not a leopard!
頑張ってください

User avatar
Lost Leopard Spot
Immortal
Immortal
Posts: 18439
Joined: Wed May 09, 2012 11:14 am
Location: In the long grass, hunting for a watering hole.

Re: Site Not Playing Up

Post by Lost Leopard Spot » Wed Jun 19, 2013 11:08 am

Keveh...
just went into Members and got this >
[phpBB Debug] PHP Notice: in file /memberlist.php on line 1646: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
[phpBB Debug] PHP Notice: in file /memberlist.php on line 1646: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
[phpBB Debug] PHP Notice: in file /memberlist.php on line 1646: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
[phpBB Debug] PHP Notice: in file /memberlist.php on line 1646: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSD/4.0/DST' instead
That's not a leopard!
頑張ってください

keveh
Icon
Icon
Posts: 4421
Joined: Fri Sep 30, 2005 12:00 pm
Location: Stuck in the Forums

Re: Site Not Playing Up

Post by keveh » Wed Jun 19, 2013 11:26 am

That issue should be fixed site wide now.
Image

mrkint
Passionate
Passionate
Posts: 2681
Joined: Tue Jan 08, 2013 12:21 am
Location: On the hunt for Zat Knight's spinal cord

Re: Site Not Playing Up

Post by mrkint » Wed Jun 19, 2013 12:38 pm

When I come on here from my ipad i sometimes get a 'can't connect' message. That's quite rare though, and i've not done it since the server moved so will report if it still does it for us.

User avatar
Dujon
Passionate
Passionate
Posts: 3249
Joined: Sat Oct 16, 2004 1:37 am
Location: Nr. Sydney (Australia)
Contact:

Re: Site Not Playing Up

Post by Dujon » Thu Jun 20, 2013 12:38 am

I often (probably more often than not, though it does vary) get the 'cannot connect' message. It usually works the second try. I do though normally log on via the home page and not the forum. In my daily routine I tend to come from the BBC site to this one.

Don't fret about it, keveh, as it's always happened; in fact it did when I logged on a few minutes ago. Even though it doesn't happen with any of the other sites I visit regularly I have put it down to the vagaries of the Internet.

keveh
Icon
Icon
Posts: 4421
Joined: Fri Sep 30, 2005 12:00 pm
Location: Stuck in the Forums

Re: Site Not Playing Up

Post by keveh » Thu Jun 20, 2013 8:01 am

If you were able to let me know when it happens (UK Time) I can always go and check the logs to see if anything stands outs.

Kev
Image

seanworth
Icon
Icon
Posts: 4049
Joined: Mon Aug 08, 2005 1:07 pm
Location: thailand/canada

Re: Site Not Playing Up

Post by seanworth » Thu Jun 20, 2013 4:22 pm

This is working way too fast right now. I'm not used to this. It just doesn't feel right. Regardless, excellent work Keveh.

bobo the clown
Immortal
Immortal
Posts: 19597
Joined: Wed Mar 09, 2005 8:49 am
Location: N Wales, but close enough to Chester I can pretend I'm in England
Contact:

Re: Site Not Playing Up

Post by bobo the clown » Thu Jun 20, 2013 6:37 pm

mrkint wrote:When I come on here from my ipad i sometimes get a 'can't connect' message. That's quite rare though, and i've not done it since the server moved so will report if it still does it for us.
... well, you KNOW the answer to that !!
Not advocating mass-murder as an entirely positive experience, of course, but it had its moments.
"I understand you are a very good footballer" ... "I try".

User avatar
Lost Leopard Spot
Immortal
Immortal
Posts: 18439
Joined: Wed May 09, 2012 11:14 am
Location: In the long grass, hunting for a watering hole.

Re: Site Not Playing Up

Post by Lost Leopard Spot » Thu Jun 20, 2013 6:45 pm

bobo the clown wrote:
mrkint wrote:When I come on here from my ipad i sometimes get a 'can't connect' message. That's quite rare though, and i've not done it since the server moved so will report if it still does it for us.
... well, you KNOW the answer to that !!
:lol: :lol: :lol:
You ever thought of stand up Bobo.
That's not a leopard!
頑張ってください

bwfcdan94
Legend
Legend
Posts: 6045
Joined: Mon May 28, 2012 2:32 pm
Location: South

Re: Site Not Playing Up

Post by bwfcdan94 » Fri Jun 21, 2013 7:39 pm

Its working, its working, its working! Well done admin.
The above post is complete bollox/garbage/nonsense, please point this out to me at any and every occasion possible.

Gooner Girl
Legend
Legend
Posts: 7255
Joined: Wed Aug 12, 2009 1:18 pm
Location: Mid Sussex

Re: Site Not Playing Up

Post by Gooner Girl » Sat Jun 22, 2013 2:48 pm

Can't seem to access the site on my iPad very often - says the website is down for maintenance. Works fine on home pc.

Bruce Rioja
Immortal
Immortal
Posts: 35577
Joined: Mon Jan 17, 2005 9:19 pm
Location: Drifting into the arena of the unwell.

Re: Site Not Playing Up

Post by Bruce Rioja » Sat Jun 22, 2013 3:01 pm

Gooner Girl wrote:Can't seem to access the site on my iPad very often - says the website is down for maintenance. Works fine on home pc.
Log out on it and log back in, see if that works.
May the bridges I burn light your way

Gooner Girl
Legend
Legend
Posts: 7255
Joined: Wed Aug 12, 2009 1:18 pm
Location: Mid Sussex

Re: Site Not Playing Up

Post by Gooner Girl » Sat Jun 22, 2013 3:06 pm

Bruce Rioja wrote:
Gooner Girl wrote:Can't seem to access the site on my iPad very often - says the website is down for maintenance. Works fine on home pc.
Log out on it and log back in, see if that works.
It won't let me log in or out!

thebish
Immortal
Immortal
Posts: 37588
Joined: Fri Jul 07, 2006 9:01 am
Location: In my armchair

Re: Site Not Playing Up

Post by thebish » Sat Jun 22, 2013 3:07 pm

Bruce Rioja wrote:
Gooner Girl wrote:Can't seem to access the site on my iPad very often - says the website is down for maintenance. Works fine on home pc.
Log out on it and log back in, see if that works.
i don't think she's able to get as far as the login page!
Some people are like Slinkies … not really good for anything, but you can’t help smiling when you see one tumble down the stairs.

bobo the clown
Immortal
Immortal
Posts: 19597
Joined: Wed Mar 09, 2005 8:49 am
Location: N Wales, but close enough to Chester I can pretend I'm in England
Contact:

Re: Site Not Playing Up

Post by bobo the clown » Sat Jun 22, 2013 3:15 pm

Gooner Girl wrote:
Bruce Rioja wrote:
Gooner Girl wrote:Can't seem to access the site on my iPad very often - says the website is down for maintenance. Works fine on home pc.
Log out on it and log back in, see if that works.
It won't let me log in or out!
nnnnggghh .... so .... many .... easy .... lines ..... ggrrgghhhh.
Not advocating mass-murder as an entirely positive experience, of course, but it had its moments.
"I understand you are a very good footballer" ... "I try".

thebish
Immortal
Immortal
Posts: 37588
Joined: Fri Jul 07, 2006 9:01 am
Location: In my armchair

Re: Site Not Playing Up

Post by thebish » Sat Jun 22, 2013 3:18 pm

i've heard that soaking ipads in the bath for a couple of hours will restore normal functionality...
Some people are like Slinkies … not really good for anything, but you can’t help smiling when you see one tumble down the stairs.

Bruce Rioja
Immortal
Immortal
Posts: 35577
Joined: Mon Jan 17, 2005 9:19 pm
Location: Drifting into the arena of the unwell.

Re: Site Not Playing Up

Post by Bruce Rioja » Sat Jun 22, 2013 3:21 pm

thebish wrote:
Bruce Rioja wrote:
Gooner Girl wrote:Can't seem to access the site on my iPad very often - says the website is down for maintenance. Works fine on home pc.
Log out on it and log back in, see if that works.
i don't think she's able to get as far as the login page!
Oh well, that's the limits of my IT know-how exhausted then. :?
May the bridges I burn light your way

Who is online

Users browsing this forum: No registered users and 1 guest